TV-Browser (auch für Radio)
Download TV-Browser

TV-Browser erfordert die Java-Laufzeitumgebung ab Version 6.0